Results 1 to 2 of 2
  1. #1
    New Member iTouch1989's Avatar
    Join Date
    Oct 2010

    Update stuck and not booting into safe mode.


    I have an first generation PS3 80GB I believe. Whilst running an online system update it seemed to download okay, when installing it stated that it had to start again due to an error. Whilst i have let it keep running its still not installed and I have turned it off and on and still wanting it to do its updates automatically without coming to the menu of the PS3.

    I have read and tried to boot the PS3 into safe mode. I have heard all the beeps and still will not boot into safe mode, just straight to trying to install the update.

    I am experienced in computers and I know its not the HDD after running a health check.
    I am at a loss to what I can do.

    Any ideas, help is much appreciated.

    Thank you.

  2. #2
    Senior Member willo745's Avatar
    Join Date
    Sep 2009
    I know you had no option but turning ps3 off during an install could have corrupted your files.

    When you say you cant get safe mode then what exactly is happening? you get the menu?...if done correct the menu will always show so i assume you have it?

    If so there is the quick file option to repair system files. Best bet is to install them yourself if updater is having problems just google it and use usb. I have first 60gb machine and suddenly one day it just started turning itself off after update, sadly us first owners now have to pray each update.

    Thanks to Chronic Spender........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts